Dude, Where's My Muse?

Sunday, July 10, 2011

Camera issues

Thought I'd post this on the blog since the guy at the actual camera store said he'd never heard of this before. Maybe it'll help someone else out :)

Anyway, I have a nikon coolpix camera that started to act up a few weeks ago in the auto, continuous shoot mode. The first thing I did was check my sd cards because I had gotten a new one and yep, the freezing up was happening with the old cards too. So I emailed Nikon customer support asking clearly "how do I get my camera to respond when it freezes up" Obviously I was smart enough to know to pull the battery out, put it back and then things would unfreeze, but I thought maybe there was another way or an update that I was missing that would fix the freezing up/unresponsiveness issue.

The answer I received however, was all focused on my SD cards. Was I using the approved cards? Which one was I using? Well let's see, all were Sandisk, which were right on that nice little chart the customer rep referred me to, the same one in my manual btw. My old ones were class 4 and my new u1 card. Post that response in the nice little forum thread and wait for the guy to respond. Again, he goes ranting off on my SD card choices 'class 4 is not supported for that camera, and neither is the new one...' (Sidenote, according to the nice guy at the camera store last week, I could even use a class 2 in that same camera if I really wanted to...)

I reply again, that he is still not answering my question, regarding how do I get my camera to respond. He never once mentions simply taking the battery out and replacing it. He wants me to take pictures of my SD cards so he can see what I'm using (since apparently I can't read them properly myself).

At that point I decided to figure things out for myself.

I took the battery out, put in my spare. Went outside and shot the same flower shots that it had been freezing up on before. 700+ shots later, not one freeze up. Came in and looked up lithium batteries, turns out they can become corrupt.

Switch back to old battery, go outside. One shot in, camera goes unresponsive.

My conclusion? Battery corrupted, which is messing up my camera. Bought new battery and guess what, the camera is fine, not a single freeze up.

Labels: , , ,

posted by Lis at 2:03 PM

0 Comments:

Post a Comment

<< Home